Moodle News

Which browser 2016? [featured]

 
 
Picture of Moodle News
Which browser 2016? [featured]
by Moodle News - Tuesday, 5 January 2016, 8:50 AM
 

For optimum results we recommend you use Firefox or Chrome when accessing Moodle. The browser you are using to access Moodle may affect performance.

Following the upgrade of moodle to version 2.9, we have revised our minimum browser requirements to fall in line with the rest of the moodle community. Minimum requirements are listed below for various browsers:

https://docs.moodle.org/dev/Moodle_2.9_release_notes#Browser_support

If you need help to update your browser or can't get it to run on a University machine, please contact servicedesk@port.ac.uk or call them on ext. 7777 

Which browser